Name:Dr Tracc
 
Version:1.2.0.1
 
Publisher:Basemap Ltd
 
The following prerequisites are required:
 
  • SQL Server 2012 Express LocalDB
  • .NET Framework 3.5 SP1
  • Windows Installer 4.5
  • Microsoft .NET Framework 4 (x86 and x64)
  • SQL Server 2008 R2 SP2 Express
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
 
Install
 
Basemap Ltd Customer Support    ::    ClickOnce and .NET Framework Resources